Delayed delivery of messages
Incident Report for Textlocal
Resolved
We can confirm that messages are now delivery within acceptable timeframes, and the operators have confirmed where the problem was.
Our apologies for any inconvenience caused.
Posted Feb 14, 2018 - 16:17 GMT
Monitoring
We have received reports of delays in message delivery to UK numbers. We have raised this to the UK operators, and are awaiting their feedback. In the meantime, we have routed around the problematic connections, and are seeing delivery times back to normal. This change was made around 15:45.
Our apologies for any inconvenience caused, and we assure you we are doing everything we can to reduce the delay, but that the issues are outside of our control.
Posted Feb 14, 2018 - 16:01 GMT