Delayed Delivery Receipts (UK)
Incident Report for Textlocal
Resolved
We can confirm that the intermittent issues being experienced are no longer being seen.
We apologise for any inconvenience caused.
Posted Oct 16, 2019 - 13:43 BST
Monitoring
Our downstream providers have confirmed the issue is resolved, and we are monitoring to ensure it is resolved.
Posted Oct 16, 2019 - 13:17 BST
Investigating
We are investigating intermittent delays in the receiving of delivery receipts for UK messages of up to 10 minutes. We have been able to diagnose the issue is with our downstream providers, and are working with them to understand the issue further.
We can confirm that this is not affecting the actual delivery of messages.

Affected Services: UK Delivery Receipts
Next update: within 4 hours or at time of resolution
Posted Oct 16, 2019 - 11:39 BST
This incident affected: UK SMS (UK SMS Delivery).