Delays in SMS delivering to O2
Incident Report for Textlocal
Resolved
We can confirm that the previous reported issues with O2-UK have been resolved. The issue was at the operator end. All queued messages sent during that time have now been processed and delivered.
Posted 15 days ago. Nov 27, 2018 - 14:57 GMT
Identified
We are aware of issues delivering messages to the O2-UK network. This due to an operator issue, and outside of our control.
Messages will be queued until service resumes.

Next Update: within 1 hour or at resolution
Posted 15 days ago. Nov 27, 2018 - 14:31 GMT
This incident affected: UK SMS (UK SMS Delivery).