Degraded SMS Performance and Slow Receipting
Incident Report for Textlocal
Resolved
This incident has now been resolved.
Posted Aug 03, 2021 - 15:37 BST
Monitoring
The issue has been resolved by our upstream partners. We are now observing normal and expected behaviour with SMS and Delivery receipting speeds We apologise for any inconvenience caused.
Posted Aug 03, 2021 - 13:56 BST
Investigating
We are currently investigating an issue where a small number of customers are experiencing slow performance for SMS sent from Textlocal and respective Delivery Receipts being received. This issue has been raised with our supplier and they are currently investigating the root cause.
Posted Aug 03, 2021 - 10:00 BST
This incident affected: UK SMS (UK SMS Delivery, UK Delivery Receipting) and Textlocal Messenger (Sending SMS from Messenger).