UK Message Delivery Receipts
Incident Report for Textlocal
Resolved
All delivery receipts are now updating correctly, and the backlog from the early hours of this morning have come through.
The underlying issue is resolved, but we continue to work with the UK networks to understand exactly what caused it.

Issue Resolved.
Posted about 1 year ago. Aug 07, 2018 - 09:01 BST
Monitoring
We are aware that for a few hours this morning, messages to UK mobile numbers were delivering, but have yet to be marked as delivered (received a delivery receipt). As soon as this was highlighted, we have rerouted traffic such that receipts are now updating correctly (from around 6.30am) and messages from 6.30am are unaffected.
We continue to investigate with the UK networks the issues, and will update this notification accordingly.

Next update: within 2 hours or at time of resolution.
Posted about 1 year ago. Aug 07, 2018 - 07:03 BST
This incident affected: UK SMS (UK SMS Delivery).