Delays in messages to Germany
Incident Report for Textlocal
Resolved
We have received confirmation that issues are now and messages to Germany are delivering. We apologise for any inconvenience caused, however this matter was outside of our control.
Posted Jan 21, 2020 - 10:49 GMT
Investigating
We are aware of issues with SMS delivery to Germany. This issue is being investigated, but is outside of our control. Messages sent are being queued, and will be delivered once resolved.

We will update this incident as soon as we have more information available.

Affected Services: SMS Messages to German mobiles
Next update: within 4 hours or at time of resolution
Posted Jan 21, 2020 - 09:34 GMT
This incident affected: International SMS (International SMS Delivery).