Platform unavailable
Incident Report for Textlocal
Resolved
We have identified the cause and resolved the issue. We will continue to monitor performance, but do not expect there to be further issues.
Apologies for any inconvenience.
Posted 11 months ago. Nov 12, 2018 - 16:32 GMT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Nov 12, 2018 - 16:19 GMT
Update
Unfortunately, the issue has happened again, we are in the process of recovering the platform, and will continue to investigate the issue. Apologies for any inconvenience.
Posted 11 months ago. Nov 12, 2018 - 15:42 GMT
Monitoring
The platform is now available - we are investigating exactly what caused the issue, and will monitor accordingly.
Posted 11 months ago. Nov 12, 2018 - 14:37 GMT
Investigating
We are currently investigating an issue which is causing our Messenger portal and APIs to be unavailable.

Impact: Portal and APIs unavailable.

Next Update: Within 1 hour or at resolution
Posted 11 months ago. Nov 12, 2018 - 14:29 GMT
This incident affected: International SMS (International SMS Delivery), UK SMS (UK SMS Delivery, UK Inbound Messages), Textlocal API (Send SMS from API, API Reporting, Email2SMS, FTP/sFTP, API Documentation), and Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting).