Inbound Message Delays
Incident Report for Textlocal
Resolved
Inbound messages are being delivered to us as expected and the issue has been confirmed resolved by the upstream providers.
Posted Feb 13, 2020 - 09:41 GMT
Monitoring
The issue has been resolved upstream, and we are currently monitoring to make sure that messages are being delivered to us in a timely fashion
Posted Feb 13, 2020 - 09:18 GMT
Identified
We have identified an intermittent issue with inbound messages to short codes and dedicated numbers with our upstream providers. We are currently working closely with their engineers to get the issue resolved as soon as possible.
Posted Feb 13, 2020 - 08:23 GMT
This incident affected: UK SMS (UK Inbound Messages).