Messenger Portal - Unscheduled Emergency Maintenance
Incident Report for Textlocal
Resolved
We can confirm that the issues from this morning have been resolved, and a fully working service has resumed.
Please accept our apologies for any inconvenience caused.
Posted 10 months ago. Oct 29, 2018 - 12:52 GMT
Monitoring
We have identified an issue, put in place a fix, and will monitor the platform accordingly.
Posted 10 months ago. Oct 29, 2018 - 10:58 GMT
Investigating
Due to technical reasons beyond our control, we have had to put our Messenger portal into maintenance mode. This should only be for a short period and we will update this notification as soon as we have resolved the issues.

API/Email2SMS/sFTP are unaffected
Posted 10 months ago. Oct 29, 2018 - 09:52 GMT
This incident affected: Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting).