Inbound Messages from Three Network
Incident Report for Textlocal
Resolved
Three Mobile have confirmed that their issues are resolved, and any messages sent during the time will have been queued their end, and processed into the Textlocal platform.
Posted 3 months ago. Jul 04, 2019 - 13:33 BST
Identified
We have been alerted to the fact that the UK Three network are having issues with their platform.
It is affecting the receiving of messages into our inboxes (both long numbers and short codes) from Three mobiles.
This matter is outside of our control, as the issue is with Three. We will update this notification when we hear anything further.
Posted 3 months ago. Jul 04, 2019 - 10:59 BST
This incident affected: UK SMS (UK Inbound Messages).