Messenger Attachments
Incident Report for Textlocal
Resolved
Our hosting provider has confirmed a configuration change. We can confirm that access to existing and the uploading of new attachments has been restored. We will continue to monitor but are confident that this issue is now resolved.
Posted Mar 12, 2024 - 10:57 GMT
Update
we are currently awaiting for updates from our supplier. Updates to follow.
Posted Mar 12, 2024 - 08:39 GMT
Update
Any updates received over night will be provided here.
Posted Mar 11, 2024 - 16:57 GMT
Investigating
We are currently aware that customers are unable to upload or access existing attachments for their SMS messages within Messenger. We are currently working with our with our hosting provider to resolve this issue. Updates to follow
Posted Mar 11, 2024 - 15:39 GMT
This incident affected: Textlocal Messenger (Messenger Attachments).