MO Traffic sent to Irish Shortcode 51777 not reaching Textlocal.
Incident Report for Textlocal
Resolved
The incident has been resolved by our Irish network partners. We are now observing MO SMS traffic sent to 51777 now reaching our network.
Posted May 16, 2023 - 09:55 BST
Update
We are awaiting updates from overnight from our Irish network partners.
Posted May 16, 2023 - 08:28 BST
Update
Issue is with our Network partners engineering teams. We are awaiting updates and will continue to chase for resolution.

Updates to follow
Posted May 15, 2023 - 16:24 BST
Investigating
We are currently investigating an issue with our Irish network partners as to why MO traffic sent to Irish Shortcode 51777 is not being received into our network.

Updates to follow
Posted May 15, 2023 - 14:18 BST
This incident affected: International SMS (International Inbound Messages).