Some receipting delays
Incident Report for Textlocal
Resolved
We have received the backlog of messages and processed them and are routing around the upstream issue.
Posted Dec 20, 2019 - 13:26 GMT
Monitoring
Due to high load on one the networks upstream of our platform some message delivery receipts are being delayed. Messages are going through as normal and being delivered but it may take some time for all the statuses to be updated. We will update this page when the backlog has come through and been processed.
Posted Dec 20, 2019 - 11:44 GMT
This incident affected: UK SMS (UK SMS Delivery).