Email 2 SMS Slow Performance
Incident Report for Textlocal
Resolved
The issue has been resolved and we are seeing normal levels of performance. There is a small backlog of SMS to be processed however we expect this to have cleared within the next 5 mins.
Posted Sep 14, 2021 - 11:10 BST
Investigating
We are currently investigating an issue where by some users are experiencing slower than expected Email 2 SMS performance. Updates to follow.
Posted Sep 14, 2021 - 10:46 BST
This incident affected: Textlocal API (Email2SMS).