Non Receipt of Platform Generated Email
Incident Report for Textlocal
Resolved
We have seen consistent email delivery over night and into this morning. Monitoring will continue and the issue is now resolved.
Thank you for your patience and understanding.
Posted Nov 20, 2020 - 13:08 GMT
Monitoring
Working along side our email supplier we have managed to route around the email processing issue with them and are seeing email sent from our platform now delivering to the recipients as expected.

We are continuing to work with them, to apply further permanent fixes to this, and we don't expect to see any further customer issues. We will monitor these updates overnight and assuming no other issues occur, close this incident tomorrow.

Thank you for your patience.
Posted Nov 19, 2020 - 16:54 GMT
Update
Thanks you for your continued patience.
We are still working along side our Email Service provider to resolve this issue.
Updates to follow later this afternoon or at the point of resolution.
Posted Nov 19, 2020 - 14:00 GMT
Identified
Unfortunately our customers are not receiving emails raised by the platform. This issue is not due to the recent migration, but with our Email Service Provider who are currently investigating the problem.

The following email services are affected

Signup
Account Recovery
Invoice Receipts
Inbound Notification
Inbound SMS Forward to Email
Messenger Email Reports

Updates to follow shortly and thank you for your patience.
Posted Nov 19, 2020 - 07:47 GMT
This incident affected: UK SMS (UK Inbound Messages) and International SMS (International Inbound Messages).