Some inbound numbers not receiving messages
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 10, 2018 - 08:34 BST
Monitoring
We have started receiving messages on numbers affected, and are working with the operator to understand what the issue was. They have confirmed that any messages received were queued at their end, so will be received now.

Apologies for any inconvenience.
Posted about 1 year ago. Sep 08, 2018 - 11:05 BST
Identified
We have concerns that a batch of our inbound numbers aren't currently receiving messages. We have raised this with the operator concerned, and are waiting to hear back. Unfortunately, the matter is out of our control, but messages are likely to be queued at the operator end, and once resolved, will be processed through.

Afftected: Some UK inbound numbers
Impact: No messages received

Next Update: 2 hours, or at time of resolution.
Posted about 1 year ago. Sep 08, 2018 - 10:49 BST
This incident affected: UK SMS (UK Inbound Messages).