Outbound message delays
Incident Report for Textlocal
Resolved
All delays have been resolved and any messages that were delayed should now have delivered. Apologies for any inconvenience.
Posted Jul 28, 2020 - 13:16 BST
Investigating
We are currently seeing outbound messages being delayed due to upstream providers experiencing a higher than normal number of messages. Messages are going out and being delivered and we are closely monitoring the situation.
Posted Jul 28, 2020 - 11:25 BST
This incident affected: UK SMS (UK SMS Delivery).