Remote Import Delays
Incident Report for Textlocal
Resolved
We have identified and corrected the issue and the system is back to normal.

We apologies for any inconvenience.
Posted Jun 24, 2020 - 18:17 BST
Investigating
We are currently investigating an issue affecting the slow processing of FTP/SFTP files into the platform.

Our team is working on the issue and we hope to update you shortly.
Posted Jun 24, 2020 - 17:02 BST
This incident affected: Textlocal API (FTP/sFTP).