Message Delivery Receipts
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 23:26 GMT
Update
We continue to monitor the processing of the backlog, which is nearly completed.

Affected Services: Message delivery receipts
Next update: within 2 hours or at time of resolution
Posted 3 months ago. Mar 01, 2019 - 22:25 GMT
Update
We continue to monitor the processing of the backlog.

Affected Services: Message delivery receipts
Next update: within 2 hours or at time of resolution
Posted 3 months ago. Mar 01, 2019 - 20:48 GMT
Monitoring
We have identified the issue, and are processing the backlog of delivery receipts now being sent to us, however this is going to take a while to process. We continue to monitor the backlog.

Affected Services: Message delivery receipts
Next update: within 2 hours or at time of resolution
Posted 3 months ago. Mar 01, 2019 - 16:48 GMT
Investigating
We are currently investigating an issue relating to delivery receipts - messages are delivering, however we are not receiving the delivery receipts for those messages.
We will continue to investigate, and update this ticket accordingly.

Affected Services: Message delivery receipts
Next update: within 2 hours or at time of resolution
Posted 3 months ago. Mar 01, 2019 - 14:04 GMT
This incident affected: UK SMS (UK SMS Delivery) and International SMS (International SMS Delivery).