Cyber Monday High Traffic Levels Expected
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 00:00 GMT
Monitoring
Due to Cyber Monday, We are expecting the mobile networks to be busier than usual, and as such there may be delays in the delivery receipts being returned back into our platform. We will continue to monitor the performance from our suppliers and provide updates as and when required.
Posted Nov 29, 2021 - 00:00 GMT
This incident affected: UK SMS (UK Delivery Receipting).