MMS Outage Inbound Messages
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted May 24, 2022 - 09:28 BST
Monitoring
A fix at the UK network level has been implemented. We are now receiving inbound MMS originating from end users handsets. We are continuing to monitor the performance of service and pending further analysis this issue will be set to resolved later today.
Posted May 17, 2022 - 16:09 BST
Update
We are continuing to work with our suppliers pushing for a fix on this issue.
Posted May 11, 2022 - 10:36 BST
Update
Over the weekend of the 7/8th May our supplier has made some progress and has identified a possible routing issue that affecting inbound
MMS traffic leaving their network. The suppliers network engineering team are troubleshooting further. We are continuing to push for a resolution on this issue.
Posted May 09, 2022 - 09:21 BST
Update
We are continuing to push for a resolution on this issue with our supplier.
Posted May 05, 2022 - 09:26 BST
Update
We are continuing to push for a resolution on this issue with our supplier.
Posted May 03, 2022 - 09:39 BST
Update
We are continuing to push for a resolution on this issue with our supplier.
Posted Apr 29, 2022 - 10:34 BST
Update
Unfortunately Issues with Inbound MMS are still persisting. We are working with our partner network teams to expedite a resolution on this.
Posted Apr 28, 2022 - 09:26 BST
Update
Unfortunately Issues with Inbound MMS are still persisting. Whilst we continue to work to a resolution on this issue with our supplier we can only apologies for the inconvenience this outage may be causing.
Posted Apr 21, 2022 - 10:14 BST
Update
Issues with Inbound MMS are still persisting. We are working with the supplier expedite a resolution on this issue.
Posted Apr 19, 2022 - 09:17 BST
Update
Investigations and troubleshooting steps are still underway with our suppliers on Inbound MMS traffic not reaching our platform.
Posted Apr 08, 2022 - 17:04 BST
Identified
MMS sent from the Messenger platform has now been confirmed resolved by our suppliers.
MMS inbound to our platform is still being investigated by our suppliers
Posted Apr 08, 2022 - 16:04 BST
Investigating
We are currently investigating an issue where Outbound and Inbound MMS traffic is not reaching recipients handsets or hosted MMS products within Messenger. This issue has been raised to our suppliers who are currently investigating.
Posted Apr 08, 2022 - 11:42 BST
This incident affected: UK MMS (UK MMS Delivery, UK MMS Inbound Messages).