Outbound message delays
Incident Report for Textlocal
Resolved
We have been closely monitoring the outbound message routing over the weekend, and are satusfied that last week's problems have been resolved. We will continue to monitor message processing.
We apologies for any incovenience caused.
Posted Aug 03, 2020 - 08:57 BST
Update
We are continuing to monitor sms performance across our outbound routes.
Posted Aug 01, 2020 - 00:42 BST
Identified
We are currently experiencing delays on one of our outbound routes due to congestion. We are closely monitoring the situation.
Posted Jul 31, 2020 - 10:05 BST
This incident affected: UK SMS (UK SMS Delivery).