Platform connectivity issues
Incident Report for Textlocal
Resolved
We can confirm that following further monitoring and analysis, the issue has been resolved and we are happy that everything is now stable.
We apologise for any inconvenience.
Posted Nov 05, 2020 - 12:30 GMT
Monitoring
All services are now up and running, and we will continue to monitor closely.
Posted Nov 05, 2020 - 11:43 GMT
Identified
We have identified the problem. Our data centre colleagues are working on resolving it as quickly as possible.
Posted Nov 05, 2020 - 11:17 GMT
Investigating
Unfortunately, we are experiencing intermittent connectivity issues to our datacentre partner. Some users may experience difficulty in reaching Textlocal Messenger platform and our API. We are working with our data centre team to understand what is causing this.
Posted Nov 05, 2020 - 09:53 GMT
This incident affected: International SMS (International SMS Delivery), UK SMS (UK SMS Delivery, UK Inbound Messages), Textlocal API (Send SMS from API, Email2SMS, FTP/sFTP, API Reporting, API Documentation), UK MMS (UK MMS Delivery, UK MMS Inbound Messages), and Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting).