Inbound long numbers not receiving MMS
Incident Report for Textlocal
Resolved
Our operating partner has confirmed that they've resolved the issue, and we're now seeing messages being received. We will continue to monitor.

Impact: Non-receipt of MMS messages

Next Update: Resolved
Posted Mar 31, 2020 - 11:51 BST
Investigating
Our monitoring has highlighted that we are currently not receiving MMS messages into our range of MMS UK long numbers. We have raised this with our operating partner, who are investigating the issue. We have no further detail at this time. SMS messaging and outbound MMS are unaffected.

Impact: Non-receipt of MMS messages

Next Update: 4 hours or at resolution
Posted Mar 31, 2020 - 11:17 BST
This incident affected: UK MMS (UK MMS Inbound Messages).