Emergency Maintenance
Incident Report for Textlocal
Resolved
All work completed without incident.
Posted Feb 28, 2023 - 20:21 GMT
Identified
In a few minutes we will need to perform some emergency maintenance on our database. There may be a couple of minutes where the platform might be at risk or performance may be degraded. No messages will be lost and any messages that are processing will be paused and automatically resumed.

We apologise for any inconvenience.
Posted Feb 28, 2023 - 19:37 GMT