Payment Page Issues
Incident Report for Textlocal
Resolved
Our payment gateway supplier has confirmed that the issue has been resolved.
Posted Nov 10, 2020 - 08:56 GMT
Monitoring
We understand the issue with online payments has been resolved, however our payment gateway supplier has not confirmed this. We will continue to monitor the situation, and update this status accordingly.

Please accept our apologies for any inconvenience caused.
Posted Nov 09, 2020 - 20:35 GMT
Investigating
We are aware that some of our users are struggling to make online payments via our third party payment gateway provider.
This has been reported to our payment gateway supplier, and they are currently investigating.

We will update this notice as more information becomes available.
Please accept our apologies for any inconvenience caused.
Posted Nov 09, 2020 - 14:32 GMT
This incident affected: Textlocal Messenger (Payment Pages).