Forwarded SMS as email on Simple Reply Service impacted

Incident Report for Textlocal

Resolved

We can confirm this issue has now been resolved.
Posted Jan 24, 2024 - 12:11 GMT

Investigating

We are aware that that the Messenger Simple Reply Service is not forwarding the SMS as an email received to the nominated email address on the inbox settings. This is being investigated and an update will be provided shortly.
Posted Jan 24, 2024 - 11:47 GMT
This incident affected: Textlocal Messenger (Simple Reply Service).