Degraded Email2SMS to SMS Performance

Incident Report for Textlocal

Resolved

Email2SMS is continuing to process correctly.
Posted Feb 13, 2025 - 13:53 GMT

Monitoring

We have identified the issue and put in place a solution. We are now seeing Email2SMS processing correctly.
Posted Feb 13, 2025 - 13:05 GMT

Investigating

We are currently investigating an issue where email sent on our Email2SMS service is not being processed to an SMS send.
We are observing the emails being received into our network at which point they being queued for processing.
Updates to follow.
Posted Feb 13, 2025 - 13:01 GMT
This incident affected: Textlocal API (Email2SMS).