Purchasing Credits via Messenger
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 14:37 GMT
Investigating
We are aware that some users are experiencing issues with purchasing credits via Messenger. This has been identified as an issue at our payment gateway provider. They are currently investigating.

Updates to follow.
Posted Nov 30, 2020 - 11:20 GMT
This incident affected: Textlocal Messenger (Payment Pages).