Payment page issues
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 28, 2019 - 10:45 GMT
Update
We believe this issue to now be resolved. If you experience any further issues please contact support at support@textlocal.com or on 01244 752 299.
Posted 7 months ago. Mar 28, 2019 - 08:48 GMT
Update
We’re still investigating the intermittent issues with our payment gateway supplier.
We apologise for any inconvenience caused.

Affected Services: Online payments
Next update: within 4 hours or at time of resolution
Posted 7 months ago. Mar 27, 2019 - 16:59 GMT
Update
We continue to monitor the situation with regards to payment pages intermittently not loading properly, and have raised this again with our payment gateway supplier. We apologise for any inconvenience caused.

Affected Services: Online payments
Next update: within 4 hours or at time of resolution
Posted 7 months ago. Mar 27, 2019 - 13:25 GMT
Monitoring
Our payment gateway supplier has identified the issue and put steps in place to overcome it. If you experience the issue, they still recommend refreshing your screen and starting the payment again. If you continue to experience issues, then please contact our support team, and we can investigate further. We will continue to monitor payments being made, but we are seeing successful payments coming through.

Affected Services: Online payments
Next update: within 2 hours or at time of resolution
Posted 7 months ago. Mar 27, 2019 - 10:49 GMT
Investigating
We are currently investigating reported intermittent issues with making payments online. We are liaising with our payment gateway supplier to resolve this as quick as possible.
If you experience an issue, we recommend trying the payment again.

Affected Services: Online payments
Next update: within 2 hours or at time of resolution
Posted 7 months ago. Mar 27, 2019 - 10:40 GMT
This incident affected: Textlocal Messenger (Payment Pages).