Inbox Forwarding Issues Email - On Inbound Products Long Numbers, Shortcodes and Keywords
Incident Report for Textlocal
Resolved
This issue has now been resolved.
Posted Nov 18, 2020 - 11:16 GMT
Monitoring
A fix has been implemented for the email forwarding for inboxes and additionally to resolve some issues with inbox forward to a URL.
We will monitor these updates overnight and assuming no other issues occur, close this incident tomorrow.

Thank you for your patience.
Posted Nov 17, 2020 - 22:07 GMT
Identified
We are currently aware of an issue effecting forwarding of inbound messages received on Long Numbers, Short codes and Keywords, where by the received message is not forwarded to a specified email address within the inbound product settings. We are working to a resolution on the issue and apologies for any inconvenience this may be causing. Received SMS is still available to view within messenger.
Posted Nov 17, 2020 - 15:26 GMT
This incident affected: International SMS (International Inbound Messages) and UK SMS (UK Inbound Messages).