Degradation of service
Incident Report for Textlocal
Resolved
The backlog has fully processed and all messages should be delivering as normal.

We apologise for any inconvenience.
Posted Dec 05, 2019 - 11:59 GMT
Monitoring
We have identified the issue and it has been resolved upstream of our platform. Delayed messages are processing and we hope to catch up fully soon. We will continue to monitor and set the status to resolved when the backlog has fully processed.
Posted Dec 05, 2019 - 11:10 GMT
Investigating
We are currently seeing degraded performance on inbound SMS to the UK platform.

We are investigating the issue and hope to update you shortly.
Posted Dec 05, 2019 - 10:29 GMT
This incident affected: UK SMS (UK Inbound Messages).