Slow Inbound SMS (MO) to Textlocal Hosted Products & Delivery Receipts

Incident Report for Textlocal

Resolved

We are continuing to monitor for any further issues.
Posted May 02, 2023 - 08:41 BST

Update

We are continuing to monitor for any further issues.
Posted Apr 20, 2023 - 11:12 BST

Update

We are continuing to monitor for any further issues.
Posted Apr 18, 2023 - 09:38 BST

Update

Investigations into the root cause of the issue are ongoing still.
Inbound SMS and delivery receipt performance remains stable.
Posted Apr 17, 2023 - 08:25 BST

Monitoring

We are seeing a marked improvement in the performance of SMS traffic reaching our network including delivery receipts however the investigations into the root cause of the issue are continuing.
Posted Apr 14, 2023 - 17:47 BST

Investigating

We are aware of an issue affecting the performance of SMS reaching our network including delivery receipts.
We are working with our suppliers to understand the issue that's being faced.
Updates to follow.
Posted Apr 14, 2023 - 11:52 BST
This incident affected: UK SMS (UK Inbound Messages) and Textlocal Messenger (SMS Reporting).