Supplier Level Outage.
Incident Report for Textlocal
Resolved
Any SMS backlogs have been fully processed and we are seeing normal SMS traffic volumes passing through our suppliers
Posted Sep 10, 2021 - 12:36 BST
Monitoring
The issue has been identified and a fix has been deployed. The issue has been resolved and the backlog of SMS is now being processed. Apologies for any inconvenience this outage may have caused. We are continuing to monitor with our suppliers.
Posted Sep 10, 2021 - 10:36 BST
Investigating
Unfortunately we are experiencing a major service outage with our suppliers. This is affecting both Outbound and Inbound SMS from being sent and received to our platform. Our engineers and our suppliers are working urgently to resolve.
Posted Sep 10, 2021 - 10:20 BST
This incident affected: UK MMS (UK MMS Delivery, UK MMS Inbound Messages), UK SMS (UK SMS Delivery, UK Inbound Messages, UK Delivery Receipting), International SMS (International SMS Delivery, International Inbound Messages), Textlocal API (Send SMS from API, Email2SMS, FTP/sFTP, Delivery Receipting to Remote), and Textlocal Messenger (Sending SMS from Messenger, Sending MMS from Messenger).