Delivery Receipt Performance
Incident Report for Textlocal
Resolved
We are continuing to monitor but are seeing much improved performance of delivery receipts being received back into our platform from our suppliers.
Posted Nov 23, 2021 - 16:41 GMT
Update
Our suppliers have confirmed that a fix has been rolled out and applied to the handling of Delivery Receipts.
We are continuing to monitor. Updates to follow.
Posted Nov 23, 2021 - 15:25 GMT
Monitoring
We have been advised by our downstream suppliers that there is a performance impacting issue around the delivery receipts being applied to SMS sent. Therefore It's possible that our customers may experience small delays in Delivery Receipts being made available for SMS sent from our platform. Our suppliers are working on this issue and are providing regular updates on the resolutions progress. Updates to follow.
Posted Nov 23, 2021 - 14:20 GMT
This incident affected: UK SMS (UK Delivery Receipting).