Degraded SMS Performance and Slow Receipting
Incident Report for Textlocal
Resolved
We are now observing normal performance for SMS leaving our platform and receipts being applied to and from our network partners.
Posted May 25, 2022 - 12:21 BST
Investigating
We are currently investigating an issue where a small number of customers are experiencing slow performance for SMS sent from Textlocal and respective Delivery Receipts being received. We are currently investigating this issue.
Posted May 25, 2022 - 10:56 BST
This incident affected: UK SMS (UK SMS Delivery, UK Delivery Receipting).