Downstream Supplier: Potential impact of SMS delivery receipting performance.
Incident Report for Textlocal
Resolved
The supplier is now reporting normal traffic levels This incident has resolved.
Posted Jul 06, 2023 - 09:14 BST
Update
The downstream supplier is now reporting traffic levels are returning to normal. We will continue to monitor.
Posted Jul 05, 2023 - 17:09 BST
Monitoring
We have been advised by one of our supplier that they are facing significant traffic levels today which has the potential to impact the performance of SMS delivery receipts being returned back to us in a timely fashion. At present we see no indication of this and we are continuing to monitor.
Posted Jul 05, 2023 - 13:35 BST
This incident affected: UK SMS (UK SMS Delivery, UK Inbound Messages, UK Delivery Receipting).