A fix has been deployed and tested that will allow the creation of new Shortlinks on our domain https://tx.vc Shortlinks containing https://tx.vc/r/ already received on end users devices will not work until Google removes this block on this URL
Templates within Messenger & Queued SMS have been updated to support the changes made to the Shortlink system so future messages using these templates and SMS scheduled for release will not be impacted.
Posted Oct 30, 2024 - 17:38 GMT
Update
We have identified a fix and are in the process of planning implementation. Updates to follow.
Posted Oct 30, 2024 - 16:16 GMT
Update
We are continuing to work on a fix for this issue. Updates to follow.
Posted Oct 30, 2024 - 16:04 GMT
Identified
We are aware that https://tx.vc has been added to Google's safe site list as a potential malicious domain. Regrettably, users who attempt to access short links, survey links, links to mobile webpages, and ticket links in SMS messages received from our platform may experience difficulties until this issue is resolved.
We are currently conducting an urgent investigation with Google to address this matter. Further updates will be provided.
Posted Oct 30, 2024 - 12:25 GMT
This incident affected: Textlocal Messenger (Shortlink Service).