Receipting delays
Incident Report for Textlocal
Resolved
The issue has been resolved at our upstream partner. Delivery receipts are now being received as normal.
Posted Jul 22, 2021 - 09:05 BST
Monitoring
We can confirm the vast majority of SMS delivery receipts from today have now been received and processed, leaving only a small amount between 1200 and 14:00 to go. We will continue to monitor. Updates to follow.
Posted Jul 21, 2021 - 17:27 BST
Update
Unfortunately we are continuing to experience slower than expected delivery receipts for SMS sent. We are working alongside our upstream partners to resolve this issue asap.
Posted Jul 21, 2021 - 16:46 BST
Identified
We are aware of an issue with one of our upstream providers where by we are not receiving delivery receipts in a timely manner. We will apply the receipts and update the statuses when they arrive. Outbound SMS and delivery is not affected.
Posted Jul 21, 2021 - 14:04 BST
This incident affected: UK SMS (UK Delivery Receipting).