Remote Import (SFTP) Outage
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 12:35 BST
Monitoring
A fix has been implemented and we are monitoring the results.
The ability to send and import data has been confirm operational. Some customers may have noticed a delay in files being processed, however these were queued and the backlog has been cleared
Posted Apr 29, 2021 - 10:57 BST
Investigating
We are currently experiencing an issue with our Remote Import Product, that will be affecting customers using this product to Send and Import contact data. Other areas of Textlocal are unaffected.

Updates to follow
Posted Apr 29, 2021 - 10:26 BST
This incident affected: Textlocal API (FTP/sFTP).