Degraded Platform Stability
Incident Report for Textlocal
Resolved
This issue has been confirmed resolved. We are continuing to monitor.
Posted Apr 08, 2022 - 16:07 BST
Monitoring
The issue has been identified, we are proceeding to monitor.
Posted Apr 08, 2022 - 14:34 BST
Investigating
We are currently experiencing some connectivity issues with our datacenter partners. Some users may find access to our platform is intermittent from time to time. This will affect users using Messenger and API functionality. We are investigating with our network partners to troubleshoot this issue further.
Posted Apr 08, 2022 - 14:29 BST
This incident affected: International SMS (International SMS Delivery, International Inbound Messages), UK SMS (UK SMS Delivery, UK Inbound Messages, UK Delivery Receipting), Textlocal API (Send SMS from API, FTP/sFTP, API Reporting, Delivery Receipting to Remote, API Documentation), and Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting, Shortlink Service).