Missing Contact Groups
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 19:00 GMT
Monitoring
Update: Contact groups that appeared to have gone missing have been now been restored. Apologies for any inconvenience this issue may have caused. We will continue to monitor for the remainder of the afternoon, before setting this incident to resolved.
Posted Jan 22, 2024 - 15:53 GMT
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 15:22 GMT
Investigating
We are currently investigating an issue where contact groups may be missing for a small number of customers. We hope to have the issue resolved shortly and apologise for any inconvenience experienced.
Posted Jan 22, 2024 - 14:57 GMT
This incident affected: Textlocal Messenger (Contact Groups).