Delivery Receipts from 3UK Handsets Impacted

Incident Report for Textlocal

Resolved

3UK have confirmed that the issue has been resolved.
Posted Jun 14, 2024 - 08:44 BST

Identified

Due to an ongoing issue on the 3UK network, we are currently not receiving valid SMS delivery receipts from handsets subscribed to 3UK. 3UK are currently investigating. Updates to follow.
Posted Jun 13, 2024 - 17:07 BST
This incident affected: UK SMS (UK Delivery Receipting).