Degraded SMS Performance and Slow Receipting

Incident Report for Textlocal

Resolved

This issue has been resolved.
Posted Jul 03, 2024 - 14:21 BST

Investigating

We are currently investigating an issue where a small number of customers are experiencing slow performance for SMS sent from Textlocal and respective Delivery Receipts being received. This appears to be affecting a minority of users at present, but the team is investigating the issue in more depth and updates will follow.
Posted Jul 03, 2024 - 11:28 BST
This incident affected: UK SMS (UK SMS Delivery, UK Delivery Receipting).