Degraded Performance and Slow Receipting
Incident Report for Textlocal
Resolved
The root issue has been identified and resolved. Receipts are now being processed as normal.
Posted Feb 11, 2021 - 12:59 GMT
Investigating
We are currently investigating an issue where a small number of customers are experiencing slow performance within Messenger as well as some users experiencing delays in receipting. We apologise for any inconvenience caused, and hope to have the issue resolved as soon as possible.
Posted Feb 11, 2021 - 12:38 GMT
This incident affected: Textlocal Messenger (Sending SMS from Messenger, SMS Reporting) and UK SMS (UK Delivery Receipting).