Platform connectivity issues
Incident Report for Textlocal
Resolved
We can confirm that following further monitoring and analysis we have found the cause and are happy that everything is stable.
We apologise for any inconvenience.
Posted 11 months ago. Nov 13, 2018 - 02:10 GMT
Monitoring
All services are now up and running, and we will continue to monitor closely, however we are confident the issues have been resolved.
Posted 11 months ago. Nov 12, 2018 - 23:56 GMT
Identified
We have identified a problem, with our data centre colleagues, and are working on resolving it as quickly as possible. In the meantime, we have been able to bring the Messenger Portal and APIs back up, and the sending of messages is functioning normally.
At the moment, delivery receipts and a number of other background processes will not be running. We are endeavoring to bring back the full Textlocal service as quickly as possible
Posted 11 months ago. Nov 12, 2018 - 23:17 GMT
Investigating
Unfortunately, we are experiencing further issue connecting to our platform. We are working with our data centre team to understand what is causing this.

Impact: Messenger Portal and APIs unavailable.

Next Update: An update will be provided within 1 hour or at resolution.
Posted 11 months ago. Nov 12, 2018 - 22:16 GMT
This incident affected: International SMS (International SMS Delivery), UK SMS (UK SMS Delivery, UK Inbound Messages), Textlocal API (Send SMS from API, API Reporting, Email2SMS, FTP/sFTP, API Documentation), and Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting).