Inbound Message & Receipting Delays
Incident Report for Textlocal
Resolved
We are continuing to monitor closely and we are happy that this issue has now been resolved.
Posted Jan 29, 2021 - 16:49 GMT
Update
We hare now observing expected HTTP traffic levels hitting our network, resulting in a return to normal delivery receipting times and inbound messages being processed. Any queued delivery receipts and inbound messages should now have caught up.

We will continue to monitor and resolve this ticket shortly.
Posted Jan 29, 2021 - 16:31 GMT
Monitoring
We are experiencing higher than normal HTTP traffic levels hitting our network resulting in a slight delay in inbound messages and delivery receipts being received and processed into Messenger. We are closely monitoring and expect normal inbound and delivery receipting times to return shortly.

Updates to follow.
Posted Jan 29, 2021 - 16:15 GMT
This incident affected: UK SMS (UK Inbound Messages, UK Delivery Receipting) and Textlocal Messenger (SMS Reporting).