Degraded Inbound SMS Performance

Incident Report for Textlocal

Resolved

This incident has been resolved. MO traffic that was delayed and queued is now being processed and we are seeing good delivery into the shortcodes held on Textlocal.
Posted Sep 16, 2025 - 17:29 BST

Investigating

We are receiving reports of inbound SMS being delivered into textlocal slower than expected on shortcodes. We are investigating this with our supplier. Updates to follow.
Posted Sep 16, 2025 - 16:51 BST
This incident affected: UK SMS (UK Inbound Messages).