Receipting delays
Incident Report for Textlocal
Resolved
This issue is now resolved.
Posted Jan 27, 2020 - 11:01 GMT
Monitoring
The upstream provider has resolved their issue and we have now received and processed the receipting backlog and are continuing to closely monitor the situation.
Posted Jan 27, 2020 - 10:47 GMT
Investigating
We are aware of an issue with an upstream provider not sending us delivery receipts. Messages are delivering correctly but we are not receiving delivery receipts in a timely manner. We will apply the receipts and update the statuses when they arrive.

Impact: Delayed delivery receipts

Next Update: 1 hour or at resolution
Posted Jan 27, 2020 - 10:26 GMT
This incident affected: UK SMS (UK SMS Delivery) and International SMS (International SMS Delivery).