Outbound Messages
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 14:25 BST
Monitoring
We are aware of an issue with some outbound messages from the Textlocal platform being delayed, between around 7am and 8.30am this morning. The delayed messages have now been processed, by rerouting them via an alternative route, and we are investigating what has caused the delay in processing.
All messages were queued for delivery, and have now been processed. We will continue to monitor and identify the exact cause of the delays.

Impact: Delayed outbound messaging between 7am and 8.30am

Next Update: 4 hours or at resolution
Posted Jun 03, 2020 - 08:53 BST
This incident affected: UK SMS (UK SMS Delivery).